Problem during first start

What? There's a problem? Post a message here and we'll try to get it resolved!

Problem during first start

Postby dreadcast on Mon Feb 23, 2004 3:44 am

Hello there,
I found this project very exciting and usefull : reading the headlines from your favourite newsgroup reader...
But once I unpacked the files, I tried to run it by typing :

javaw -jar "\Path\to\nntprss.jar", and :

javaw -jar \Path\to\nntprss.jar, and :

\Path\to\ javaw -jar nntprss.jar...

Nothing worked, I just got the message :
"Failed to load Main-Class manifest attribute from '\Path\to\nntprss.jar'"

I really don't know much about Java, but I don't think I misstook.
If anyone could help, I'd appreciate.

Thanks in advance
Posts: 2
Joined: Mon Feb 23, 2004 3:37 am
Location: France

Postby jason on Tue Feb 24, 2004 1:57 am

You're on the right track. Just make sure that you're in nntprss directory (containing nntprss.jar, nntprss-start.jar), and run the following command

\path\to\javaw -jar nntprss-start.jar

Note that you execute nntprss-start.jar rather than nntprss.jar. This contains the code to start-up nntp//rss.

Give it a try - if you're still having problems, post an update back here and I'll try to get you up and running.
Site Admin
Posts: 114
Joined: Sat May 03, 2003 10:44 pm
Location: West Orange, NJ

RE :

Postby dreadcast on Wed Feb 25, 2004 7:10 am

Thanks for helping, it works finely now !
Really great product...
But now, I'm looking for making it work as a service (Maybe it takes less ressources).
I followed the link to JTN but it looks like sources files and I really don't know how to compile this.
So I did a .bat command file to start nntp//rss.

Thank you again !
Posts: 2
Joined: Mon Feb 23, 2004 3:37 am
Location: France

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest