Installation Issue

General discussion about nntp//rss.

Installation Issue

Postby radman57 on Thu Jan 06, 2005 12:35 am

Hello:

I have tried to install the nntprss application several times and have been able to import OPML feed listings... but I am unable to see ANY postings from the feeds in my Outlook Express application. The website [localhost:7810] works flawlessly, and I get downloads when connecting to the demo server

I am behind a firewall (Microsoft ISA 2000) running Windows XP SP2 on a client machine - server is Windows 2003 Standard Server. Can anyone provide me some insight as to how I can get the feeds to work properly. Port 7810 and port 119 are open on my external firewall (i have a dual firewall setup). I figured if I can read regular newsgroups ie microsoft.public.windows,server.sbs and the demo server you have running things should work ok.

Any help would be appreciated! Thank you in advance!
Robert Dye
radman57
 
Posts: 1
Joined: Thu Jan 06, 2005 12:27 am

Postby jason on Thu Jan 06, 2005 10:22 pm

Robert,

A couple of initial questions:

1. Is Outlook Express installed on your Windows 2003 Server? If so, have you tried accessing the nntp//rss locally?

2. When you say that you are unable to see any postings on your XP machine - does this mean that you are able to successfully download the newsgroup listing?

If you could send me (jason at methodize.org) a copy of the log.log file from the nntprss directory on the server, that may help diagnose the problem.

Jason
jason
Site Admin
 
Posts: 114
Joined: Sat May 03, 2003 10:44 pm
Location: West Orange, NJ


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron